SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000902: Cannot access HTTP Proxy logs - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000902Endian FirewallProxy HTTPpublic2008-06-03 15:202008-07-27 20:18
Reporterpapoux_gallant 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target Version2.2-rc2Fixed in Version2.2-rc2 
Summary0000902: Cannot access HTTP Proxy logs
Description/cgi-bin/logs_proxy.cgi is failing with an internal error 500.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001280)
simon-endian (developer)
2008-06-03 15:27

this is a permission problem, could you try:

chmod -R 755 /var/efw/logging/default
chown -R nobody:nobody /var/efw/logging/default

this should fix the issue

regards simon
(0001291)
papoux_gallant (reporter)
2008-06-05 17:12

I found that the cause of the problem was because I activated the Transparent Proxy on the ORANGE (DMZ) interface. My intention was to protect my WEB server...

It looks like that the proxy was caching things from the Internet... The Memory consumption was constantly increasing and the traffic on the RED interface was also constantly increasing until reaching a point where it wasn't possible to surf on the Internet! I needed to reset the cache and restart the HTTP proxy. I think that it is for the same reason that I was not able to display the logs. There was simply too many entries to be displayed and the script failed.

I resolved the issue in disabling the proxy on the ORANGE (DMZ) interface.

By the way, is there a way to activate an HTTP proxy to protect a hosted WEB server located in the DMZ? I would like to make sure that requests that are presented to it are made with the proper syntax.

Regards,

Papoux
(0001301)
simon-endian (developer)
2008-06-11 07:34

wrong rights for default settings

- Issue History
Date Modified Username Field Change
2008-06-03 15:20 papoux_gallant New Issue
2008-06-03 15:20 papoux_gallant Status new => assigned
2008-06-03 15:20 papoux_gallant Assigned To => simon-endian
2008-06-03 15:27 simon-endian Note Added: 0001280
2008-06-03 20:08 peter-endian Target Version => 2.2-rc2
2008-06-03 20:09 peter-endian Relationship added duplicate of 0000884
2008-06-05 17:12 papoux_gallant Note Added: 0001291
2008-06-11 07:34 simon-endian Status assigned => resolved
2008-06-11 07:34 simon-endian Fixed in Version => 2.2-rc2
2008-06-11 07:34 simon-endian Resolution open => fixed
2008-06-11 07:34 simon-endian Note Added: 0001301
2008-07-27 20:18 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker