SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000908: openvpnclient.cgi: remote host does not allow to specify an alternative port - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000908Endian FirewallGUIpublic2008-06-03 22:202008-07-27 20:18
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2-rc2Fixed in Version2.2-rc2 
Summary0000908: openvpnclient.cgi: remote host does not allow to specify an alternative port
Descriptionthe check always says that the hostname is bad, because of the ":"
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-06-03 22:20 peter-endian New Issue
2008-06-03 22:20 peter-endian Status new => assigned
2008-06-03 22:20 peter-endian Assigned To => peter-endian
2008-06-04 00:42 peter-endian Project Enterprise => Endian Firewall
2008-06-04 01:12 peter-endian Target Version enterprise-2.2.1 => 2.2-rc2
2008-06-04 01:15 peter-endian Status assigned => resolved
2008-06-04 01:15 peter-endian Fixed in Version => 2.2-rc2
2008-06-04 01:15 peter-endian Resolution open => fixed
2008-07-27 20:18 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker