SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000927: dhcp.cgi: make a proposal for the dhcp pool - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000927Endian FirewallGUIpublic2008-06-10 14:102009-10-27 12:02
Reporterpeter-endian 
Assigned Tosimon-endian 
PriorityurgentSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2-rc3Fixed in Version 
Summary0000927: dhcp.cgi: make a proposal for the dhcp pool
Descriptionmake a proposal for the dhcp pool, otherwise the user thinks the dhcp does not work when no pool is configured because of static leases only
TagsNo tags attached.
Attached Files

- Relationships
related to 0001315closedsimon-endian DHPC Range is not what is entered in the form 
parent of 0001325closedsimon-endian start ip should be <zone>_ip +1, not the first ip 
related to 0001303closedsimon-endian dhcp.cgi: leaving start/end pool empty in order to allow only fixed leases does not work anymore 

-  Notes
(0001584)
peter-endian (administrator)
2008-09-09 10:30

this "fix" opened 2 bugs!!
(0001609)
peter-endian (administrator)
2008-09-11 15:32

start ip should be <zone>_ip +1, not the first ip, otherwise gateway and <zone>_ip is within the dhcp pool

- Issue History
Date Modified Username Field Change
2008-06-10 14:10 peter-endian New Issue
2008-06-10 14:10 peter-endian Status new => assigned
2008-06-10 14:10 peter-endian Assigned To => simon-endian
2008-06-12 10:49 peter-endian Target Version 2.2 => 2.2-rc2
2008-07-24 16:04 ra-endian Target Version 2.2-rc2 => 2.2-rc3
2008-07-28 10:49 peter-endian Priority normal => urgent
2008-08-25 13:44 simon-endian Status assigned => resolved
2008-08-25 13:44 simon-endian Resolution open => fixed
2008-08-25 13:44 simon-endian Note Added: 0001540
2008-08-26 13:43 peter-endian Note Deleted: 0001540
2008-09-03 16:46 peter-endian Issue cloned: 0001303
2008-09-03 16:46 peter-endian Relationship added related to 0001303
2008-09-09 10:30 peter-endian Relationship added related to 0001315
2008-09-09 10:30 peter-endian Note Added: 0001584
2008-09-09 10:30 peter-endian Status resolved => assigned
2008-09-11 15:32 peter-endian Note Added: 0001609
2008-09-11 17:28 simon-endian Relationship added parent of 0001325
2008-09-18 16:00 Anonymous Status assigned => resolved
2009-10-27 12:02 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker