SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000096: Still the Endian doesn't work with SCSI RAID drives and SATAII - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000096Endian FirewallHardware related (kernel, drivers, hardware)public2007-02-02 01:422009-10-27 12:04
Reporterwoover 
Assigned Tora-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.2-beta4 
Summary0000096: Still the Endian doesn't work with SCSI RAID drives and SATAII
DescriptionI could have the firewall work on ML server or SATAII machine, it keeps rebooting, it works only with IDE drives. Please Fix it.
TagsNo tags attached.
Attached Files

- Relationships
related to 0000227closedraphael-endian EFW 2.1.2 crashed during the boot 

-  Notes
(0000136)
aender (reporter)
2007-02-05 13:31

I also have a kernel panic and reboot with SATA.
Can anyone give us a solution?
(0000210)
vinitm (reporter)
2007-03-07 08:59
edited on: 2007-03-07 09:02

Use endian 2.1 for sata hard disk to solve thi problem

(0000211)
aender (reporter)
2007-03-07 09:28

I have tested 2.1 without success.
(0000312)
maurelio (reporter)
2007-05-04 21:50

I also tested with the endian 2.1 and without success.
Was some already found solution?
(0000313)
mgtremaine (reporter)
2007-05-07 02:39
edited on: 2007-05-07 02:40

You have not provided nearly enough information to even guess what the problem might be. I can tell you 2 things. 1) I have a running Endian 2.0 firewall with dual SATA drives, it works fine. 2) The Endian kernel is a stock RHEL 4 kernel with basically 1 set of patches. If your machine can work with RHEL 4 [try Centos 4 if you can't get RHEL] then it can probably work with Endian. If it doesn't work with RHEL then you are in uncharted waters, good luck.

[Remember not all Hardware makers open the specs to their controllers, especially hardware raid makers, these days I'll take software raid over hardware just because it works for me.]

-Mike

(0000358)
Curious (reporter)
2007-06-22 07:45
edited on: 2007-06-22 08:13

Indeed a Kernel Panic is the final message and it keeps rebooting with SATA drive
Please fix this major bug ... its getting harder and harder to find hardware with IDE
(I use Endian Community 2.1 (Kernel: 2.6.9-42.0.3.EL.endian16-smp) with a MSI 945GM3 motherboard (Intel 945G Express Chipset)

Problem gets even further:
I cannot even install an Endian-CD on a PCI-e motherboard based on nvidia C51 chipset probably because its pure SATA
its getting stuck while installing

The MSI 945GM3 motherboard does still have an IDE connector and with an IDE drive it all works fine ....

(0000373)
raphael-endian (administrator)
2007-07-01 00:32

Could you please try if 2.1.1 works?
(0000384)
clubbing80s (reporter)
2007-07-05 17:42

Hi
I can't install on sata drives .. only ide ..
(0000393)
peter-endian (administrator)
2007-07-11 09:06

can you please try 2.1.2
it should have fixed this problem
(0000573)
peter-endian (administrator)
2007-10-27 20:53

Does this still happen with 2.2?

- Issue History
Date Modified Username Field Change
2007-02-02 01:42 woover New Issue
2007-02-05 13:31 aender Note Added: 0000136
2007-03-07 08:59 vinitm Note Added: 0000210
2007-03-07 09:02 vinitm Note Edited: 0000210
2007-03-07 09:28 aender Note Added: 0000211
2007-05-04 21:50 maurelio Note Added: 0000312
2007-05-07 02:39 mgtremaine Note Added: 0000313
2007-05-07 02:40 mgtremaine Note Edited: 0000313
2007-05-07 02:40 mgtremaine Note Edited: 0000313
2007-06-22 07:45 Curious Note Added: 0000358
2007-06-22 07:57 Curious Note Edited: 0000358
2007-06-22 07:57 Curious Note Edited: 0000358
2007-06-22 08:02 Curious Note Edited: 0000358
2007-06-22 08:03 Curious Note Edited: 0000358
2007-06-22 08:13 Curious Note Edited: 0000358
2007-07-01 00:32 raphael-endian Note Added: 0000373
2007-07-01 00:32 raphael-endian Status new => feedback
2007-07-05 17:42 clubbing80s Note Added: 0000384
2007-07-11 09:06 peter-endian Note Added: 0000393
2007-10-27 20:53 peter-endian Relationship added related to 0000227
2007-10-27 20:53 peter-endian Note Added: 0000573
2008-04-24 13:41 ra-endian Status feedback => resolved
2008-04-24 13:41 ra-endian Fixed in Version => 2.2-beta4
2008-04-24 13:41 ra-endian Resolution open => fixed
2008-04-24 13:41 ra-endian Assigned To => ra-endian
2009-10-27 12:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker