SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000977: http proxy log settings seem to have no influence - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000977Endian FirewallProxy HTTPpublic2008-06-19 16:332008-07-27 20:18
Reporterchris-endian 
Assigned Tosimon-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target VersionFixed in Version2.2-rc2 
Summary0000977: http proxy log settings seem to have no influence
DescriptionI cannot switch logging off in proxy->http->configuration->log settings.
Even if I uncheck everything, /var/efw/proxy/settings is updated accrodingly,
but squid.conf not and I continue to see the logs (in the gui and in
/var/log/squid).


  
Additional InformationI'm giving this a severity of major because it might have legal implications.

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001343)
simon-endian (developer)
2008-06-20 11:06

logging could not be switched off because default settings where always used. now logging=off is written into settingsfile if logging should be disabled (overrides default settings when reading out with settingsfile class)

- Issue History
Date Modified Username Field Change
2008-06-19 16:33 chris-endian New Issue
2008-06-19 16:33 chris-endian Status new => assigned
2008-06-19 16:33 chris-endian Assigned To => simon-endian
2008-06-20 11:06 simon-endian Status assigned => resolved
2008-06-20 11:06 simon-endian Fixed in Version => 2.2
2008-06-20 11:06 simon-endian Resolution open => fixed
2008-06-20 11:06 simon-endian Note Added: 0001343
2008-07-24 15:55 ra-endian Fixed in Version 2.2 => 2.2-rc2
2008-07-27 20:18 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker